Iris mini 0.1.8 for Linux

on

Download “Iris-mini-0.1.8-Linux” iris-mini-0.1.8-linux.zip

2 words: It works.

On both 32-bit and 64-bit Linux

Desktop and Applications shortcuts.

Start at startup

Super cool Tray icon design

I recommend Ubuntu/Xubuntu and Debian based systems. I have not tested it on other systems, but it should work

14500449_1294542327236170_3427126202189385346_o 14524970_1294919897198413_1294447068177096626_o 14567490_1294855883871481_6967442059285646622_o 14633358_1294938513863218_1056552393844402420_o linux

Enjoy,
Daniel 🙂

8 thoughts on “Iris mini 0.1.8 for Linux

  1. Hi,
    I just tried it in Mint 17.3 (Ubuntu 14.04) and I get an error with dependencies:
    ./iris-mini-0.1.8_x64: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `CXXABI_1.3.8′ not found (required by ./iris-mini-0.1.8_x64)
    ./iris-mini-0.1.8_x64: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21′ not found (required by ./iris-mini-0.1.8_x64)

    I’ve got libstdc++6 (4.8.4-2ubuntu1~14.04.3) installed. Which packages are missing?
    Thanks.

  2. Hi Daniel,
    I found a link to your IRIS site via an article on the Dr. Mercola site. I have been using f.lux previously on Linux Mint 17 64 bit, my question is will I have to remove the f.lux application before installing IRIS for 64 bit?

  3. I downloaded iris mini for linux. Now I don’t know what to do next . I don’t operate computers very well. I watched the video “How to install and use Iris mini” , but I could not understand what it was telling me to do.

    1. 1) Download “iris-mini-0.1.8-linux”,

      2) Double click it, (it is a zip file, “iris-mini-0.1.8-linux.zip”)

      3) When you do, you will see

      “iris-mini-0.1.8_x32” – select this one, if you are running ubuntu 32 bit
      “iris-mini-0.1.8_x64” – select this one, if you are running ubuntu 64 bit
      “README.txt”

      4) After selecting your version (32 bit or 64 bit) , click “extract” (top left side). Choose a folder to extract to. Go to the folder and double click the icon. It will have the name

      “iris-mini-0.1.8_x32”
      or
      “iris-mini-0.1.8_x64”

      and that’s it. it should be running.

Leave a Reply

Your email address will not be published. Required fields are marked *