is the current 0s version compatible with mojave?

0 votes
asked Sep 25 by anonymous

1 Answer

0 votes
answered Sep 25 by mihail (4,740 points)
I am not sure what you mean by 0s but Iris should be compatible with all versions of MacOS, you can download from here:
https://iristech.co/install

If there's any problem you can just message me at contact@iristech.co and I will be happy to help :)
Welcome to Iris Q&A Forum, where you can ask questions and receive answers from other members of the community.

Return to the Iris website from this link: http://iristech.co
...