Activation code not working, says I've used it on an older version ( 1.0.0 ) How do I download older version?

0 votes
asked Jun 8 by anonymous
i just asked this question but I also saw that the answer to the other person that asked few days ago about another version if you click the link it only downloads exe. I have a mac. In the future I might want to use my 1.0.0 and my 0.9.9 on ubuntu, or mac or windows. So please send me links for ubuntu (linux), mac AND windows files for both the 1.0.0 and 0.9.9 version. I'm puzzled by this system where I now need six files, please send them all.

Your answer

Your name to display (optional):
Privacy: Your email address will only be used for sending these notifications.
Anti-spam verification:
To avoid this verification in future, please log in or register.
0 votes
answered Jun 8 by valeksa (1,680 points)
Welcome to Iris Q&A Forum, where you can ask questions and receive answers from other members of the community.

Return to the Iris website from this link: http://iristech.co
...