Windows 10 - nothing happens

0 votes
asked Feb 5, 2017 by hanksterr7

Hi. I just installed the latest version in Windows 10. At the end of the install, I saw the display changes colors appropriately, and then iris said it needed a reboot. After a reboot, iris had no effect. Uninstalled, rebooted, reinstalled, no change. Tried mini, and also did nothing. I'm running VMware fusion on a mac (so Windows is a guest operating system). Not sure if iris has issues interacting with the VMware video driver. Installed iris on the mac directly (instead of in the windows guest) and that worked fine, and iris was able to modify the colors in Windows when the guest OS is full screen, so I am able to get the desired Iris behavior. But should have worked when installed in Windows. Advice? Thanks

2 Answers

0 votes
answered Feb 6, 2017 by danielng01 (24,410 points)
selected Feb 9, 2017 by danielng01
 
Best answer
I'm actually impressed that it worked on VM

Basically uncheck this

https://www.youtube.com/watch?v=DUe_DeQXuww
commented Feb 7, 2017 by anonymous
Unchecking "use low level color api" allowed iris to work when installed in the VM. Thanks!
0 votes
answered Feb 8, 2017 by Dena
I don't think it's the VM--I'm having the same trouble on a native Windows 10 machine.  I'm using the mini version and can't even seem to get to the setting options shown in the video suggestion.  Also, Iris doesn't show up on my programs list--it's residing in C:\Users\ladyh\AppData\Local\Iris mini, instead of a program directory.  

If the creators want my money for a pro version, they need to make sure the free version is working well enough that I can see that it actually benefits me.
Welcome to Iris Q&A Forum, where you can ask questions and receive answers from other members of the community.

Return to the Iris website from this link: http://iristech.co
...